Back to overview
Maintenance
The data collector is temporarily down for scheduled database maintenance
Dec 13 at 10:34am CET
–
Dec 13 at 08:04pm CET
Affected services
DataCollector
Datacollector Ping
Resolved
Dec 13 at 08:04pm CET
DataCollector maintenance Done. Everything is up and running.
Affected services
Created
Dec 13 at 10:34am CET
Database maintenance is currently in progress. During this time, the application may respond more slowly than usual. We apologize for any inconvenience and appreciate your understanding.
Affected services